Utilisation de l'huile vegetale comme carburant

Sujets en rapport avec la mécanique auto et moto, l'entretien, tutoriels...

Modérateurs : Djioul, Modérateurs

Règles du forum
Message
Auteur
Avatar de l’utilisateur
p406sv
Ptit Pat
Messages : 41645
Enregistré le : 20 Juin 2006 23:56
Localisation : Montpellier (34)
Contact :

#26 Messagepar p406sv » 08 Fév 2007 14:58

Architecte a écrit :Grillé :cyp:
je m'y connais tres tres bien en friteuses aussi :cyp:

:pff: tu parles t'a déplacé ton post en l'anti datant. :P
A+



Patrick de Montpellier

Kéké du GPS

Team barbec' N°2

Avatar de l’utilisateur
Migoul
Macadam Rider
Messages : 9488
Enregistré le : 09 Mai 2006 08:44
Localisation : Sur la route

#27 Messagepar Migoul » 08 Fév 2007 14:58

Architecte a écrit :En gros il te faut une friteuse quoi :D


Bah en gros si on suis l'idée de Vil? c'est le meme principe ouaip :D
Certifié AAO (Acheteur D'Automobiles d'Origine) © p406sv & Jrej



Migoul le Dr House des vieilles rougnes.© Kashmir

Avatar de l’utilisateur
Vilneuv
Macadam Rider
Messages : 19955
Enregistré le : 05 Mai 2006 18:55
Localisation : Bien garé

#28 Messagepar Vilneuv » 08 Fév 2007 15:21

Ton idée est pas mauvaise, mais ca va être une galère sans nom pour garder une pression suffisante et homogène sur tout le circuit.... :L

Pour mon idée, je pense pas que tu ai besoin de changer l'alternateur, ca doti débiter assez.... et question température, tu sais que deja 4 bougies de préchauffages montent au rouge.... :bah:

Le top, ca serait de pas réchauffer TOUT le réservoir (v'la les pertes. :crac:) mais plutot sur le circuit d'alimentation avant la pompe HP. :)
"Si tout semble sous controle, c'est que tu ne vas pas assez vite"

Avatar de l’utilisateur
Migoul
Macadam Rider
Messages : 9488
Enregistré le : 09 Mai 2006 08:44
Localisation : Sur la route

#29 Messagepar Migoul » 08 Fév 2007 15:29

Vilneuv a écrit :Ton idée est pas mauvaise, mais ca va être une galère sans nom pour garder une pression suffisante et homogène sur tout le circuit.... :L


Bon on va laisser la mienne de coté pour le moment et se concentrer sur la tienne :D

Pour mon idée, je pense pas que tu ai besoin de changer l'alternateur, ca doti débiter assez.... et question température, tu sais que deja 4 bougies de préchauffages montent au rouge.... :bah:


Je suis bien d'accord, mais la difference est tout de meme importante entre 4 malheureuses bougies de prechauff qui vont fonctionner 30 secondes et des resistances qui elles vont tourner bien plus longtemps :P

Le top, ca serait de pas réchauffer TOUT le réservoir (v'la les pertes. :crac:) mais plutot sur le circuit d'alimentation avant la pompe HP. :)


Pour le reservoir, je reflechis à  une isolation de toute façon :oui:

Ou sinon j'ai déja une une fluydine de C15 d'installé sur la durite entre le réservoir et le filtre à  gasoil :P
Certifié AAO (Acheteur D'Automobiles d'Origine) © p406sv & Jrej



Migoul le Dr House des vieilles rougnes.© Kashmir

Avatar de l’utilisateur
p406sv
Ptit Pat
Messages : 41645
Enregistré le : 20 Juin 2006 23:56
Localisation : Montpellier (34)
Contact :

#30 Messagepar p406sv » 08 Fév 2007 15:33

bin oui il ne faut chauffer que ce dont tu as besoin.

J'avais bien mis un tuyau d'aquarium autour d'une durit pour mon circuit de lave glace, histoire d'avoir un peu d'eau chaude.
A+



Patrick de Montpellier

Kéké du GPS

Team barbec' N°2

Avatar de l’utilisateur
Vilneuv
Macadam Rider
Messages : 19955
Enregistré le : 05 Mai 2006 18:55
Localisation : Bien garé

#31 Messagepar Vilneuv » 08 Fév 2007 15:34

Migoul a écrit :Bon on va laisser la mienne de coté pour le moment et se concentrer sur la tienne :D
Je suis bien d'accord, mais la difference est tout de meme importante entre 4 malheureuses bougies de prechauff qui vont fonctionner 30 secondes et des resistances qui elles vont tourner bien plus longtemps :P

Ouai mais des bougies de préchauffages c'est super glouton, si je me souviens bien ca te pompe un max de puissance... pour une conso équivalente, et pour obtenir une température "normale" (je pense à  du 50-60° qui pourrait suffire) y'a moyen de faire un bon truc. :oui:

Pour le reservoir, je reflechis à  une isolation de toute façon :oui:
Ou sinon j'ai déja une une fluydine de C15 d'installé sur la durite entre le réservoir et le filtre à  gasoil :P

Bah c'est pas tant le problème des pertes, c'est que fatalement tu vas consommer plus d'énergie à  monter puis tenir en température une cuve de 50L que de chauffer 1L. ;)

De toute facon avant la pompe HP tu t'en fout que ca soit froid? :???:
"Si tout semble sous controle, c'est que tu ne vas pas assez vite"

Avatar de l’utilisateur
Migoul
Macadam Rider
Messages : 9488
Enregistré le : 09 Mai 2006 08:44
Localisation : Sur la route

#32 Messagepar Migoul » 08 Fév 2007 15:35

Sinon je viens de calculer que pour porter 45 litres d'huile d'une temperature de 15°C à  80°C, il me faudrait une puissance de 25kW :crac:
Certifié AAO (Acheteur D'Automobiles d'Origine) © p406sv & Jrej



Migoul le Dr House des vieilles rougnes.© Kashmir

Avatar de l’utilisateur
p406sv
Ptit Pat
Messages : 41645
Enregistré le : 20 Juin 2006 23:56
Localisation : Montpellier (34)
Contact :

#33 Messagepar p406sv » 08 Fév 2007 15:36

Migoul a écrit :Sinon je viens de calculer que pour porter 45 litres d'huile d'une temperature de 15°C à  80°C, il me faudrait une puissance de 25kW :crac:

Tu attaches ça derrière.

Image
A+



Patrick de Montpellier

Kéké du GPS

Team barbec' N°2

Avatar de l’utilisateur
Migoul
Macadam Rider
Messages : 9488
Enregistré le : 09 Mai 2006 08:44
Localisation : Sur la route

#34 Messagepar Migoul » 08 Fév 2007 15:37

p406sv a écrit :Tu attaches ça derrière.

Image


:lol:

Ca rentrerais presque dans le coffre :w
Certifié AAO (Acheteur D'Automobiles d'Origine) © p406sv & Jrej



Migoul le Dr House des vieilles rougnes.© Kashmir

Avatar de l’utilisateur
Migoul
Macadam Rider
Messages : 9488
Enregistré le : 09 Mai 2006 08:44
Localisation : Sur la route

#35 Messagepar Migoul » 08 Fév 2007 15:39

Vilneuv a écrit :Ouai mais des bougies de préchauffages c'est super glouton, si je me souviens bien ca te pompe un max de puissance... pour une conso équivalente, et pour obtenir une température "normale" (je pense à  du 50-60° qui pourrait suffire) y'a moyen de faire un bon truc. :oui:


Bah vu mon calcul, des bougies ca ne tirent pas 25kW quand meme :ddr:

Bah c'est pas tant le problème des pertes, c'est que fatalement tu vas consommer plus d'énergie à  monter puis tenir en température une cuve de 50L que de chauffer 1L. ;)


Bah voila, dans ma logique, si je pouvais garder une temperature haute le plus longtemps possible, cela me reduirais la conso d'energie :P

De toute facon avant la pompe HP tu t'en fout que ca soit froid? :???:


Si l'huile est trop froide, la pompe ne tire rien du tout, force, et mal lubrifié et paf la pompe :crac: l
Certifié AAO (Acheteur D'Automobiles d'Origine) © p406sv & Jrej



Migoul le Dr House des vieilles rougnes.© Kashmir

Avatar de l’utilisateur
sk8ordie
Macadam Rider
Messages : 10267
Enregistré le : 08 Mai 2006 11:34
Localisation : Tours
Contact :

#36 Messagepar sk8ordie » 08 Fév 2007 15:42

Mais il faudra que tu roules au gzole pur aussi avant de couper le moteur, sinon ton huile va figer dans les injecteurs non ? :voyons:
Toi t'as atteint des degrà¨s de conneries inimaginable! © Stef'de'monac

Tu es un vrai homme des temps moderne alors! © Kandyshop

10 cylindres, 4 roues motrices... 2 voitures

www.sgt-driving.fr

Avatar de l’utilisateur
Migoul
Macadam Rider
Messages : 9488
Enregistré le : 09 Mai 2006 08:44
Localisation : Sur la route

#37 Messagepar Migoul » 08 Fév 2007 15:45

sk8ordie a écrit :Mais il faudra que tu roules au gzole pur aussi avant de couper le moteur, sinon ton huile va figer dans les injecteurs non ? :voyons:


Oui parfaitement, tout comme pour le demarrage :jap:

Mais pour cela, me suffit de monter un petit comutateur sur le meme principe que les vehicules GPL :P
Certifié AAO (Acheteur D'Automobiles d'Origine) © p406sv & Jrej



Migoul le Dr House des vieilles rougnes.© Kashmir

Avatar de l’utilisateur
Vilneuv
Macadam Rider
Messages : 19955
Enregistré le : 05 Mai 2006 18:55
Localisation : Bien garé

#38 Messagepar Vilneuv » 08 Fév 2007 15:46

Migoul a écrit :Bah vu mon calcul, des bougies ca ne tirent pas 25kW quand meme :ddr:
Bah voila, dans ma logique, si je pouvais garder une temperature haute le plus longtemps possible, cela me reduirais la conso d'energie :P
Si l'huile est trop froide, la pompe ne tire rien du tout, force, et mal lubrifié et paf la pompe :crac: l

En plus il me semble que ca existe des additifs pour empêcher que ca se fige.... :voyons:

Tu en fout un peu dans ton réservoir, et a proximité de la pompe HP tu réchauffes, et you. :)
"Si tout semble sous controle, c'est que tu ne vas pas assez vite"

Avatar de l’utilisateur
sk8ordie
Macadam Rider
Messages : 10267
Enregistré le : 08 Mai 2006 11:34
Localisation : Tours
Contact :

#39 Messagepar sk8ordie » 08 Fév 2007 15:49

Les systèmes vendus dans le commerce fonctionnent de quelle manière ?
Toi t'as atteint des degrà¨s de conneries inimaginable! © Stef'de'monac

Tu es un vrai homme des temps moderne alors! © Kandyshop

10 cylindres, 4 roues motrices... 2 voitures

www.sgt-driving.fr

Avatar de l’utilisateur
Migoul
Macadam Rider
Messages : 9488
Enregistré le : 09 Mai 2006 08:44
Localisation : Sur la route

#40 Messagepar Migoul » 08 Fév 2007 15:53

Vilneuv a écrit :En plus il me semble que ca existe des additifs pour empêcher que ca se fige.... :voyons:

Tu en fout un peu dans ton réservoir, et a proximité de la pompe HP tu réchauffes, et you. :)


Oui il existe des additifs qui permettent de baisser le point de viscosité de l'huile pour la rendre plus fluide :oui:

Coute cher, et pas suffisant, ca evite juste d'avoir un bloc dans le reservoir mais l'huile n'est pas assez visqueuse pour que que cela fonctionne :)
Certifié AAO (Acheteur D'Automobiles d'Origine) © p406sv & Jrej



Migoul le Dr House des vieilles rougnes.© Kashmir

Avatar de l’utilisateur
Migoul
Macadam Rider
Messages : 9488
Enregistré le : 09 Mai 2006 08:44
Localisation : Sur la route

#41 Messagepar Migoul » 08 Fév 2007 15:58

sk8ordie a écrit :Les systèmes vendus dans le commerce fonctionnent de quelle manière ?


Pour faire simpliste, l'huile du reservoir est chauffé par un échangeur fonctionnant avec l'eau du circuit de refroidissement plus fluidyne :)
Certifié AAO (Acheteur D'Automobiles d'Origine) © p406sv & Jrej



Migoul le Dr House des vieilles rougnes.© Kashmir

Avatar de l’utilisateur
Vilneuv
Macadam Rider
Messages : 19955
Enregistré le : 05 Mai 2006 18:55
Localisation : Bien garé

#42 Messagepar Vilneuv » 08 Fév 2007 16:16

Migoul a écrit :Oui il existe des additifs qui permettent de baisser le point de viscosité de l'huile pour la rendre plus fluide :oui:
Coute cher, et pas suffisant, ca evite juste d'avoir un bloc dans le reservoir mais l'huile n'est pas assez visqueuse pour que que cela fonctionne :)

Okay. :)

C'est dommage de devoir chauffer tout le réservoir...:L
"Si tout semble sous controle, c'est que tu ne vas pas assez vite"

Avatar de l’utilisateur
Migoul
Macadam Rider
Messages : 9488
Enregistré le : 09 Mai 2006 08:44
Localisation : Sur la route

#43 Messagepar Migoul » 08 Fév 2007 17:45

Vilneuv a écrit :Okay. :)

C'est dommage de devoir chauffer tout le réservoir...:L


Bah ouais, mais je ne vois pas trop comment faire sinon :P
Certifié AAO (Acheteur D'Automobiles d'Origine) © p406sv & Jrej



Migoul le Dr House des vieilles rougnes.© Kashmir

Avatar de l’utilisateur
p406sv
Ptit Pat
Messages : 41645
Enregistré le : 20 Juin 2006 23:56
Localisation : Montpellier (34)
Contact :

#44 Messagepar p406sv » 08 Fév 2007 17:47

Migoul a écrit :
Vilneuv a écrit :Okay. :)

C'est dommage de devoir chauffer tout le réservoir...:L


Bah ouais, mais je ne vois pas trop comment faire sinon :P

Tu mets une toute petite resistance dans le reservoir (pour fluidifier un peu) et le systeme de montée en température sur la distance reservoir moteur.
A+



Patrick de Montpellier

Kéké du GPS

Team barbec' N°2

Avatar de l’utilisateur
Zoreille
Co-Pilote
Messages : 1904
Enregistré le : 16 Juin 2006 23:25
Localisation : Yvelines

#45 Messagepar Zoreille » 08 Fév 2007 17:52

Pendant que nous sommes dans le colza,est-ce vrai que certains mettrent 25% d'huile pour la pollution au CT?ou est-ce une méga-connerie?

Avatar de l’utilisateur
Zoreille
Co-Pilote
Messages : 1904
Enregistré le : 16 Juin 2006 23:25
Localisation : Yvelines

#46 Messagepar Zoreille » 08 Fév 2007 17:52

Pendant que nous sommes dans le colza,est-ce vrai que certains mettrent 25% d'huile pour la pollution au CT?ou est-ce une méga-connerie?

Avatar de l’utilisateur
p406sv
Ptit Pat
Messages : 41645
Enregistré le : 20 Juin 2006 23:56
Localisation : Montpellier (34)
Contact :

#47 Messagepar p406sv » 08 Fév 2007 17:53

Zoreille a écrit :Pendant que nous sommes dans le colza,est-ce vrai que certains mettrent 25% d'huile pour la pollution au CT?ou est-ce une méga-connerie?

Pas que pour le CT.
A+



Patrick de Montpellier

Kéké du GPS

Team barbec' N°2

Avatar de l’utilisateur
Migoul
Macadam Rider
Messages : 9488
Enregistré le : 09 Mai 2006 08:44
Localisation : Sur la route

#48 Messagepar Migoul » 08 Fév 2007 17:55

Zoreille a écrit :Pendant que nous sommes dans le colza,est-ce vrai que certains mettrent 25% d'huile pour la pollution au CT?ou est-ce une méga-connerie?


Sans doute que oui c'est possible, dans tout les cas logique :P

Rouler à  25% l'huile reduit l'opacité des fumée, donc pour le CT ça peux aider :ange:

A 100% d'huile ca fume pas du tout :sol:
Certifié AAO (Acheteur D'Automobiles d'Origine) © p406sv & Jrej



Migoul le Dr House des vieilles rougnes.© Kashmir

Avatar de l’utilisateur
Zoreille
Co-Pilote
Messages : 1904
Enregistré le : 16 Juin 2006 23:25
Localisation : Yvelines

#49 Messagepar Zoreille » 08 Fév 2007 18:05

:jap: Bon,je vide ma friteuse,alors :lol:

Avatar de l’utilisateur
Migoul
Macadam Rider
Messages : 9488
Enregistré le : 09 Mai 2006 08:44
Localisation : Sur la route

#50 Messagepar Migoul » 13 Juin 2007 15:35

Petit :up:

A priori les pompes à  injection de type Lucas / rotodiesel n'apprecie pas du tout l'huile pure :non:

J'en vais déja entendu parler sur certains forum specialisés, et cette mesaventure étais déja aussi arrivé sur le Kangoo de mon voisin fournisseur de d'huile, mais là  je me permets de le confirmer, c'est aussi arriver sur une peugeot 205 d'une conaissance :ddr:

Pour une raison que je ne comprends pas, la pompe "explose", et quand je dis exploser c'est au sens litteral, c'est impressionant, il y a de l'huile partout dans le compartiment moteur :ddr:
Certifié AAO (Acheteur D'Automobiles d'Origine) © p406sv & Jrej



Migoul le Dr House des vieilles rougnes.© Kashmir


Retourner vers « Mécanique »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron